இனி ஆப்பிள் ஐபோன்களில் வாட்ஸ்ஆப்பினை பயன்படுத்த இயலாது

4S, 5, 5C, அல்லது 5S ஐபோன்களை பயன்படுத்தும் வாடிக்கையாளர்களால் இனிமேல் வாட்ஸ்அப்பினை பயன்படுத்த இயலாது.

வாட்ஸ்அப் புது அப்டேட் : தி மிரரில் வெளியிடப்பட்ட செய்திக் குறிப்பிள் ஐஓஎஸ் 7 அல்லது அதற்கும் பழைய வெர்ஷன் இயங்கு தளத்தில் இயங்கும் போன்களில் இனிமேல் வாட்ஸ்அப் வேலை செய்யாது என்று குறிப்பிடப்பட்டிருக்கிறது.

மிக விரைவாக இத்திட்டம் செயல்படுத்தப்படாது என்று கூறிய வாட்ஸ்அப் நிறுவனம், 2020 வரை அந்த இயங்குதளத்தில் தங்களின் செயலியை இயக்கும் என்று தகவல் தெரிவித்துள்ளது.

புதிதாக அப்டேட்டான வாட்ஸ்அப் செயலி ஐஓஎஸ் 8 அல்லது அதற்கு பின்னால் உருவாக்கப்பட்ட ஐஓஎஸ்ஸில் மட்டுமே இயங்கும் என அந்நிறுவனம் தெரிவித்திருக்கிறது.

வாட்ஸ்அப் புது அப்டேட் பழைய ஐபோன்களில் செயல்படாது

இப்போது ஐஓஎஸ் 7 இயங்குதளத்தில் இயங்கிக் கொண்டிருக்கும் போன்களில் இருந்து வாட்ஸ்அப்பினை வாடிக்கையாளர்கள் டெலிட் செய்யும் பட்சத்தில் புதிதாக வாட்ஸ்அப்பினை பதிவிறக்கம் செய்து பயன்படுத்த இயலாது.

இந்த தகவல்களை ஆங்கிலத்தில் படிக்க

புதிய வாட்ஸ்அப் அப்டேட்டில் வெளியான பல சிறப்பம்சங்களை பழைய ஐபோன்கள்களில் பயன்படுத்த இயலாது.  4S, 5, 5C, அல்லது 5S ஐபோன்களை பயன்படுத்தும் வாடிக்கையாளர்களால் இனிமேல் வாட்ஸ்அப்பினை பயன்படுத்துவது முற்றிலும் இயலாமல் போகும்.

புதிய போன்கள் அல்லது புதிய ஐஓஎஸ்ஸிற்கு அப்டேட் ஆகும் பட்சத்தில் இது போன்ற பிரச்சனைகளில் இருந்து தப்பிக்கலாம். ஆனால் புதிய ஐஓஎஸ் எந்தெந்த ஐபோன்களுக்கு சப்போர்ட்டாக இருக்கும் என்பதை அறிந்து கொண்டால் வாடிக்கையாளர்களுக்கு வாட்ஸ்ஆப் பயன்படுத்துவதில் சிக்கல்கள் இருக்காது.

Get all the Latest Tamil News and Tamil Nadu News at Indian Express Tamil. You can also catch all the latest Tamil Technology News by following us on Twitter and Facebook

×Close
×Close